Vlan Configure For Cisco4506

    2006-04-29

以前没有在4506上配置过VLAN,今天就丢人了一把,偶的配置如下:
interface FastEthernet2/1
switchport access vlan 20
duplex full
speed 10
!
interface FastEthernet2/2
description Connect new map system
switchport access vlan 100
!
interface Vlan20
ip address 192.168.212.197 255.255.255.252
no ip redirects
interface Vlan100
ip address 192.168.212.177 255.255.255.252
no ip redirects
!

配置好之后,在4506上ping vlan20和vlan100的接口,ping不通,郁闷的说,查手册发现,需要在交换机上配置VLAN,以前用的交换机比较低端,虽然知道可以通过VLAN database 进行设置,但还真没配置过,在4506上可以采用两种方式增加VLAN:
1)
Switch#vlan database
vlan 20
vlan 100
2)
Switch(config)#vlan 20
Switch(config)#vlan 100
通过这两种进行设置后,此时就可以ping通vlan20和vlan100的接口地址了。

 

来源:互联网

如果您认为本网站提供的资料侵犯您的版权,请及时通知我们, 我们将及时加上版权信息或立即删除相关内容,并向您致以诚挚的歉意。
  • 2017年10月,中研网承建中山大学的“海外藏中国民俗文献与文物资料数据库技术平台(一期)”项目。主要用于存放资料的数据库架构和索引建立,能够展示、检索相关...
  • 2017年10月,中研网承建首都图书馆的“首都图书馆乡土文化研究问卷调查数据库系统开发”项目。首都图书馆是北京市大型公共图书馆,藏书超过350万册,文献借阅量逾...
  • 2017年11月,中研网承建中国民俗学会的“非物质文化遗产本体知识管理平台:2017年度数据跟踪采集建档”项目。中国民俗学会在2014年法国巴黎举办的联合国教科文组...
  • 2017年10月,中研网承建中国少数民族文学学会的“中国少数民族文学学会互联网应用平台开发项目”,中国少数民族文学学会成立于1979年,是由全国少数民族文学工作...
  • 2017年9月,中研网承接中国社会科学院民族文学研究所的“蒙古英雄史诗大系数字化建档开发项目”。中国社会科学院民族文学研究所从事各少数民族传统宗教、文化、社...
  • 2017年9月,由中研网承建了中国社会科学院民族文学研究所的“中国神话母题W编目数据库开发项目”的建设。由少数民族语言研究所与民族研究所合并形成了中国社会科...
蒙古英雄史诗大系 理想国 北京环保宣教中心 中国仪式音乐网 国家气象信息中心 THORPEX中国委员会 晁浩建声乐中心 中国民俗学网 中国石油造价信息网 国家气候中心 中科院电工研究所 中实联展 中国创业风险投资 中国科学技术战略研究院 中国气象学会-气象通信与信息技术委员会